Reply To: windows problem reporting high disk

#11393 Reply

rosiko1879

I have found quick solution, check it below.

1. Open your Control Panel> System
2. Click on Advanced system settings
3. Select settings in performance option & select advanced tab there
4. Click change under virtual memory
5. Also uncheck the box that says “Automatically manage paging file size for all drives” check box
6. Choose your windows drive(drive where you have installed your windows)
7. Select custom size radio button as we will allocate custom size to RAM
8. Configure Initial size equivalent to your RAM size in MB
9. Set Maximum size to twice of your RAM size in MB
10. Click on Set > Ok three times and restart your computer

You will never face such issue again.